The problem has been resolved and the JTWC Archiver has been running properly for the past few days with an error rate of 0.6%.
Posted Oct 02, 2021 - 01:29 UTC
Monitoring
A fix has been implemented, which forces connections to go through the JTWC's IPv4 IP instead of its IPv6 IP (which is unreachable). We will continue to monitor the service for any problems or interruptions.
Posted Sep 29, 2021 - 14:41 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 14:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2021 - 13:55 UTC
Identified
The proxy server responsible for tossing requests from the VPS to a residential IP address is currently unavailable. This will cause attempts at archiving JTWC notices fail.